Ai un telefon Android vechi? Nu vei mai putea să te loghezi pe el în contul de Google începând cu luna septembrie / Gmail, Youtube, Maps, printre serviciile afectate

de S.J.     HotNews.ro
Luni, 2 august 2021, 14:57 Economie | Gadget


Google Android
Foto: Spvvkr, Dreamstime.com
Google va opri complet serviciile sale pentru telefoanele foarte vechi ce folosesc sistemul de operare Android, anunță Mashable.

Însă nu îți fă griji, telefonul Samsung pe care l-ai cumpărat în urmă cu 3 ani va continua să funcționeze.

Google a luat măsura pentru telefoanele cu adevărat antice - cele care rulează pe un Android 2.3.7 sau mai vechi.

Asta înseamnă că e vizat sistemul de operare Android Gingerbread care a fost lansat în urmă cu peste un deceniu, în decembrie 2010, și cele mai vechi decât acesta.

Însă ținând cont că miliarde de telefoane ce folosesc sistemul Android au fost vândute, numărul utilizatorilor ce vor fi afectați nu va fi probabil nesemnificativ.

Vestea a fost anunțată chiar de Google într-un document de suport tehnic:

„Ca parte a eforturilor noastre continue de a asigura siguranța utilizatorilor, Google nu va mai permite logarea cu dispozitive Android care rulează pe Android 2.3.7 sau sisteme mai vechi începând cu 27 septembrie, 2021”.

„Dacă vă logați în dispozitivul dumneavoastră după 27 septembrie, s-ar putea să primiți erori privind numele de utilizator sau parola când încercați să folosiți produse Google și servicii ca Gmail, Youtube și Maps”, adaugă documentul.

Ținând cont de cât de integrate sunt aplicațiile și serviciile Google dispozitivelor Android, pentru mulți utilizatori această măsură va face telefonul practic inutil.

Însă există și o umbră de speranță pentru nostalgici: dacă dispozitivul poate fi actualizat la o versiune mai nouă de Android (de la 3.0+ în sus) acesta va putea să scape de trista soartă.

Dar este important de menționat că oricum nimeni nu ar trebui să folosească un dispozitiv atât de vechi din motive de securitate - erorile și problemele se acumulează în timp și crește probabilitatea ca dispozitivul să fie infectat cu malware.

Citește și:






Citeste doar ceea ce merita. Urmareste-ne si pe Facebook si Instagram.

















8679 vizualizari

  • +1 (3 voturi)    
    negativ + infinitiv (Luni, 2 august 2021, 15:04)

    piticu_enigmatic [utilizator]

    nu-ti face griji
    • 0 (0 voturi)    
      Acesta este jurnalismul in Ro ! (Marţi, 3 august 2021, 18:40)

      Emma12 [utilizator] i-a raspuns lui piticu_enigmatic

      Se adreseaza cititorului la modul imperativ, te ia de sus de parca ai fi copil de gradinita : nu-ti fa griji, du-te in vacanta in ... etc. Corect era sa scrie: "nu va faceti griji, telefonul pe care l-ati cumparat acum 3 ani ..."
  • +3 (7 voturi)    
    cei de la NSA sunt suparati ca nu faci update (Luni, 2 august 2021, 17:02)

    Gryphus [utilizator]

    telefoanele vechi nu mai ruleaza PEGASUS foarte bine si a ajuns un analist NSA sa astepte si cate 2 ore ca sa citeasca ce mesaj ai trimis tu pe FB unui prieten
    • +1 (1 vot)    
      LOL (Luni, 2 august 2021, 18:42)

      JustinCase [utilizator] i-a raspuns lui Gryphus

      Ce amuzant. Tocmai ca versiunile vechi sunt cele mai vulnerabile la atacuri.
  • -1 (1 vot)    
    a naibii (Marţi, 3 august 2021, 8:43)

    nahir [utilizator]

    șmecherie. Doar ca să te determine să cumperi.


Abonare la comentarii cu RSS

ESRI

Întâlniri on-line | #deladistanță

Top 10 articole cele mai ...



Hotnews
Agenţii de ştiri
Siteul Hotnews.ro foloseste cookie-uri. Cookie-urile ne ajută să imbunatatim serviciile noastre. Mai multe detalii, aici.



powered by
developed by